Ââåäåíèå

FakturaCFT

Введение

Уважаемый пользователь!

Данная инструкция поможет Вам познакомиться с функциональными возможностями Интернет-банка. Информация в инструкции разбита по разделам. Названия разделов инструкции совпадают с названиями разделов Интернет-банка, в дополнение в инструкцию включены справочные разделы, такие как "Требования к программному обеспечению" и пр.

Мы надеемся, что инструкция ответит на все Ваши вопросы и будет надежным помощником в работе с Интернет-банком. Мы постоянно расширяем возможности Интернет-банка, актуальную информацию Вы всегда можете получить на нашем сайте.


Îïðåäåëåíèÿ è ñîêðàùåíèÿ

Определения и сокращения

Автоматический режим взаимодействия – режим взаимодействия с Системой без участия пользователя.

Сервис – часть Системы, предназначенная для организации финансового и/или информационного электронного обслуживания клиентов Системы.

Faktura.ru (Система) – система, обеспечивающая предоставление финансовых и информационных услуг клиентам на базе единых для всех участников механизмов обмена электронными документами.

Клиент – юридическое или физическое лицо, заключившее договор с Банком на обслуживание в Системе.

Пользователи – Клиенты, сотрудники организаций-клиентов или сотрудники Расчетных банков, непосредственно работающие с Системой.

Цифровой сертификат (сертификат) – публичный ключ пользователей Системы, удостоверенный электронной цифровой подписью (ЭЦП) специального центра по выдаче сертификатов – Удостоверяющего Центра.

Электронный документ – заверенный ЭЦП электронный образ документа в заданном формате. В качестве формата электронных документов в Системе используется XML, как универсальный формат представления данных.


Òðåáîâàíèÿ ê ïðîãðàììîìó îáåñïå÷åíèþ

Требования к программному обеспечению

Для работы в Системе интернет-банкинга Клиенту достаточно иметь персональный компьютер с установленным на нем программным обеспечением фирмы Microsoft.

Операционная Система: Microsoft Windows 98/2000/XP/Vista

Интернет-браузер: Internet Explorer 5.5 и выше.

При использовании любых версий Internet Explorer стойкость шифра должна быть 128-разрядной.

! Браузеры отличные от Internet Explorer не могут использоваться для работы в Системе интернет-банк.

Для того, чтобы Клиенту стать пользователем Системы, необходимо:

- открыть счет в одном из банков, участников Системы (перечисленных на сайте www.faktura.ru);

- получить в банке цифровой сертификат для работы в Системе.


Âõîä â Ñèñòåìó

Вход в Систему

Для входа в Систему понадобится установить носитель, содержащий цифровой сертификат, зайти на сайт www.faktura.ru и нажать кнопку “Вход в Систему”. Далее будет запрошен код доступа для цифрового сертификата. В зависимости от типа носителя цифрового сертификата процедура будет незначительно отличаться. Если код введен верно, происходит загрузка интернет-страницы, и можно начинать работать в Системе.

Доступные разделы:

Список отображаемых сервисов зависит от прав Клиента. Для изменения прав, Клиенту рекомендуется обратиться к администратору своего банка.


Öèôðîâîé ñåðòèôèêàò

Вход в Систему

Цифровой сертификат — своего рода электронный паспорт он является уникальным, благодаря чему позволяет однозначно идентифицировать клиента - владельца сертификата. Цифровой сертификат используется каждый раз, при входе в Систему, отправке и подписании документов.

Цифровые сертификаты выдают банки-партнеры Faktura.ru при подключении клиентов к Системе. При выдаче сертификата банком проводится проверка документов, равнозначных тем, что проверяются при открытии счета в банке. Таким образом, доступ в Систему имеют только сертифицированные пользователи — прошедшие в банке проверку данных и имеющие банковские счет. Цифровой сертификат записывается на дискету, смарт-карту или другой носитель и используется клиентом при каждом входе в Систему.

Для противодействия хищениям секретных ключей ЭЦП злоумышленниками и вредоносными программами (троянами) разработана технология использования смарт-карт вместо традиционных носителей (дискет, флэш-карт и т.д.).

На сегодняшний день использование смарт-карт является наиболее эффективным методом борьбы с хищениями секретных ключей ЭЦП, поскольку ключи ЭЦП клиента генерируются и хранятся непосредственно внутри смарт-карты.

Секретный ключ ЭЦП технически невозможно считать из смарт-карты и сделать копию, отправить по электронной почте или сохранить на другом носителе.

Кроме того, ключи защищены от несанкционированного использования даже в том случае, если устройство попадёт в руки злоумышленника, поскольку владелец смарт-карты контролирует выполнение всех операций вводом специального PIN-кода, который он устанавливает сам и хранит в тайне. Трёхкратный ввод неверного PIN-кода приводит к блокированию карты. Код разблокирования также устанавливается владельцем и защищён от подбора.

В настоящее время используются два типа смарт-карт это «Cosmo ID One» либо MS_Key.

Для работы с картой «Cosmo ID One» применяется считыватель «GemPC Key» — компактное устройство, подключаемое к компьютеру через универсальный последовательный интерфейс USB. Смарт-карта «Cosmo ID One» разработана компанией «Oberthur Card Systems».

Смарт карта MS_Key представляет собой персональную карточку со встроенноймикроЭВМ, соответствующую стандарту ГОСТ Р ИСО/МЭК 7816-4-2004, интегрированную с USB-считывателем. Производится ООО "МультиСофт Системз".


Âõîä ñ ñåðòèôèêàòîì, õðàíÿùèìñÿ íà äèñêåòå

Вход в Систему

Для входа в Систему понадобится установить в компьютер носитель, содержащий цифровой сертификат, зайти на сайт www.faktura.ru и нажать кнопку “Вход в Систему”.

В окне запроса ввести пароль и нажать кнопку "ОК". Если пароль указан неверно, он будет запрошен повторно. После ввода правильного пароля происходит идентификация клиента и производится переход на главную страницу Системы интернет-банк.


Âõîä ñ ñåðòèôèêàòîì, õðàíÿùèìñÿ íà ñìàðò-êàðòå

Вход в Систему

Для входа в Систему понадобится подключить к USB разъему компьютера смарт-карту, содержащую цифровой сертификат, зайти на сайт www.faktura.ru и нажать кнопку “Вход в Систему”.

В открывшейся форме выбрать из выпадающего списка тип носителя - "Сматрт-карта (Gemplus RSA)". И нажать кнопку "ОК".

В окне запроса ввести ПИН-код и нажать кнопку "ОК". Если ПИН-код указан неверно, он будет запрошен повторно. Количество попыток ввода ПИН-кода ограничено. Если трижды ввести неверный ПИН-код, карта заблокируется. Количество оставшихся попыток ввода ПИН-кода указывается. После введения правильного ПИН-кода количество попыток восстанавливается (становится равным трем).

После ввода правильного ПИН-кода происходит идентификация клиента и производится переход на главную страницу Системы интернет-банк.

Если карта заблокировалась.

После ввода неправильного ПИН-кода три раза подряд карта блокируется. При этом пользователю будет предоставлена возможность разблокировать карту.

Вместо окна ввода ПИН-кода будет выведено окно разблокировки ПИН-кода. Здесь нужно указать код разблокирования карты и новый ПИН-код (дважды) и нажать кнопку "ОК". Если код разблокирования верный и значения ПИН-кодов в обоих полях совпадают, карта будет разблокирована.


Îäíîðàçîâûé ïàðîëü íà âõîä

Вход в Систему

В целях дополнительной защиты от несанкционированного доступа банк может настроить доступ в Систему с вводом одноразового пароля. После ввода пароля на сертификат (или ПИН кода для смарт-карты) у клиента будет запрошен дополнительный пароль на вход в Систему.

Этот пароль отправляется клиенту в виде SMS сообщения на телефон, указанный при регистрации в банке. Пароль отправляется автоматически в момент отображения данной страницы. Как правило сообщение приходит в течении одной минуты. Полученный пароль нужно ввести в поле "Пароль" и нажать кнопку "Продолжить". После чего клиент получит возможность работать в Системе.

Если SMS сообщение с паролем не пришло в течении 5 минут становится активной кнопка "Получить пароль повторна". Чтобы повторить отправку пароля нужно нажать на эту кнопку.

Пароль имеет ограниченный срок действия, который указывается в сообщении вместе с паролем.


Îáíîâëåíèå ñåðòèôèêàòà

Обновление сертификата

Срок действия сертификата клиента составляет 1 год с момента генерации сертификата. Продлить сертификат можно только в течении его срока действия. Если срок действия сертификата истек, продлить его невозможно. В этом случае клиент должен обратиться в банк для генерации ему нового сертификата. Для того, чтобы клиент не забыл вовремя продлить сертификат, за 30 дней до окончания его срока действия, клиент, заходя в Систему получает сообщение о скором истечении срока действия сертификата. Кроме того на главной странице в правой верхней части экрана кроме традиционного приветствия, также выводится напоминание о приближающемся истечении срока действия сертификата.

Перейдя по ссылке "Ознакомьтесь заранее с порядком обновления сертификата" откроется страница "Обновление сертификата". Описание процедуры обновления приводися в разделе "Безопасность - Обновление сертификата".


Îïëàòà óñëóã

Оплата услуг

Данный раздел предоставляет клиентам сервис по оплате услуг через систему «Город». Основной задачей данного сервиса является упрощение создания платежных поручений для оплаты услуг.

Для удобства ориентирования в большом списке услуг, все услуги разбиты на категории ("Коммунальные услуги", "Телевидение, (и) Интернет провайдеры" и др.). Список категорий представлен в дереве сервисов. Каждая категория разбита на несколько подкатегорий. Например, Коммунальные услуги делятся на "Антенну", "Водоснабжение", "Газоснабжение" и другие. Услуги сгруппированны по подкатегориям и перечислены в правой части экрана. Также чтобы отсечь большую часть ненужных пользователю услуг в верхней части экрана размещено поле "Город (регион)". В списке услуг будут показываться только те услуги, которые предоставляются в выбранном городе (регионе).

Поскольку в большинстве случаев люди регулярно оплачивают определенную, очень ограниченную группу услуг, пользователю предоставляется возможность сформировать собственный персональный список услуг. Этот список отображается в разделе "Мои услуги". Добаить услуги в персональный список можно двумя путями:

- добавить услуги, привязанные к карте Ситемы Город;

- выбирая нужные услуги из общего списка услуг.


Ìîè óñëóãè (êâàðòïëàòà, êðåäèòû è ïð.)

Оплата услуг

В данном разделе отображаются услуги, выбранные и добавленные сюда пользователем.

Добавить услуги в данный список позволяет операция "Добавить", находящаяся в этом разделе. Будут добавлены услуги, привязанные к карте ситемы Город.

А также операция "Добавить", находящаяся во всех группах услуг. Добавить можно любую услугу, даже не привязанную к карте системы Город.

Форма содержит список услуг с указанием задолженности (переплаты). Услуги в списке отсортированы вначале по адресу, а затем по названию услуги. То есть все услуги по одному адресу будут сгруппированы вместе. В нижней части экрана имеется итоговая строка с сумой всех долгов (и переплат). В колонке "Абонент" выводятся данные абонента и комментарий к услуге, указанный пользователем. На примере (выше) добавленные комментарии выделены желтым цветом. В разделе доступны следующие операции:

- добавление услуг в cписок услуг, привязанных к карте город;

- удаление услуг из списка;

- добавить комментарий;

- оплата услуги;

- просмотр истории платежей за услугу.


Äîáàâëåíèå óñëóãè ïî àäðåñó èëè êàðòå ñèñòåìû Ãîðîä

Оплата услуг

Для добавления услуг в список нужно нажать кнопку «Добавить» из раздела "Мои услуги".

В открывшейся форме следует указать способ поиска услуг:

- по адресу;

- по номеру карты системы Город.

Поиск услуг по адресу

Для поиска услуги следует ввести точный адрес.

Если клиент проживает в поселке городского типа или в сельской местности, следует указать название населенного пункта в поле "Город". Если в результате поиска населенный пункт не будет найден, нужно попробовать указать название близлежащего крупного города или районного центра.

При заполнении поля "Город" в выпадающем списке выводится список подходящих значений поля.

При заполнении поля "Улица" в выпадающем списке выводится список подходящих значений поля.

Если клиент проживает в частном доме, следует оставить поле «Квартира» незаполненным. Общее правило указания сложного номера дома (например, дом 5 корпус 11/4) на данный момент отсутствует. Стоит попробовать разные способы написания.

Указав адресные данные нужно нажать кнопку «Найти». Все услуги, предоставляемые по данному адресу, будут выведены в виде таблицы.

Поиск услуг по номеру карты системы Город

Для поиска услуг по карте следует указать номер карты, ПИН и нажать кнопку «Найти». Все услуги, привязанные к указанной карте, будут выведены в таблице.

Добавление услуг

Услуги, которые нужно добавить в персональный список, следует отметить галочками и нажать кнопку "Добавить". Выбранные услуги будут добавлены в персональный список услуг.

Если напротив услуги отсутствует поле, в котором можно установить галочку, значит эта услуга уже добавлена в Мои услуги.


Äîáàâëåíèå óñëóãè íî íîìåðó ëèöåâîãî ñ÷åòà

Оплата услуг

Для добавления услуг в Мои услуги по номеру лицевого счета, следует перейти в требуемую группу услуг, выбрать услугу в списке и нажать кнопку "Добавить".

В открывшейся форме нужно ввести лицевой счет абонента, если необходимо, комментарий и нажать кнопку "ОК". Если лицевой счет указан верно, услуга будет добавлена в Мои услуги.


Èçìåíåíèå óñëóãè

Оплата услуг

Операция позволяет изменить комментарий к выбранной услуге. Для изменения комментария, следует выбрать услугу, нажать кнопку "Изменить" в панели инструментов.

В открывшейся форме ввести текст комментария и нажать кнопку "ОК". Комментарии выводятся в колонке "Абонент".


Óäàëåíèå óñëóãè

Оплата услуг

Для удаления услуги из персонального списка услуг следует выбрать нужную строчку и нажать кнопку «Удалить». При необходимости услугу можно будет снова добавить в персональный список услуг.


Îïëàòà óñëóã

Оплата услуг

В разделе "Мои услуги" отображаются задолженности (и переплаты) на лицевых счетах по различным услугам. Для того чтобы оплатить услугу нужно выделить строку, кликнув по ней левой кнопкой мыши (в примере выбрана услуга "Квартплата - Центральный р-н ДЗ ЖХ МУ ДЗ ЖХ ЦЕНТРАЛЬНОГО РАЙОНА") и нажать кнопку "К оплате" (либо произвести двойной щелчок мышью на этой услуге).

Откроется форма ввода данных для оплаты услуги.

Формы оплаты различных услуг могут сильно различаться. На форме могут быть представлены данные о задолженности клиента, размере начисленной пени, диапазоне времени, за который производится оплата. Кроме того, услуга может содержать подуслуги (как в приведенном примере).

Если по услуге имеются начисленная пеня, то оплатить ее можно только целиком. Выбор оплачивать пеню или не оплачивать осуществляется галочкой "Пеня". Если после заполнения полей формы кнопка "ОК" неактивна, но активна кнопка "Пересчитать", следует нажать ее. Произойдет отправка данных в Систему Город, где будет произведена проверка введенных данных и пересчет сумм к оплате. После выполнения пересчета кнопка "ОК" станет активной. Для подтверждения введенных данных следует нажать кнопку "ОК". Итоговая сумма оплаты по данной услуге будет помещена в последнюю колонку ("К оплате") в списке услуг.

Для того чтобы оплатить несколько услуг, нужно проделать описанные действия для каждой услуги. Когда суммы для оплаты по требуемым услугам будут введены, следует нажать кнопку "Оплатить" в нижней части экрана. Появится форма подтверждения оплаты услуг.

Если все данные верны нужно нажать кнопку «ОК». Будет сформировано платежное поручение на общую сумму и представлено клиенту для подписи.

В некоторых случаях невозможно оплатить все услуги одним платежным поручением. Например, если счета получателей за разные услуги различаются. В этом случае формируется несколько платежных поручений, Система формирует минимально возможное количество платежных поручений.

По нажатию на кнопку «Подписать» платежное поручение будет отправлено в банк. После того как банк исполнит данное платежное поручение, в списке услуг изменится сумма задолженности (сумма задолженности меняется не по всем услугам, это зависит от настроек в Системе Город).

Если у клиента имеется несколько счетов в разных банках, то возможна ситуация, когда услугу нельзя оплатить со счета одного банка, но можно оплатить со счета другого банка. Это нормальная ситуация, поскольку банки могут принимать оплату не за все услуги. В случае, если какая-то услуга не может быть оплачена через указанный банк, форма подтверждения оплаты будет выглядеть следующим образом:

При появлении такого предупреждения следует выбрать другой счет для оплаты услуг, с которого можно оплатить сразу все услуги. Либо нажав кнопку "Оплатить" можно оплатить часть услуг (не помеченных красным ).

Дополнительные элементы.

Если установить галочку "Запомнить выбранный счет" то в следующий раз, когда будет открыта данная форма, изначально будет выбран именно этот счет для оплаты.

Поле "Код вида валютной операции" активно для ввода данных только в том случае, если клиент является нерезидентом (у него открыт счет нерезидента). Вводить значение можно вручную, либо выбрать его из справочника. Вызов справочника осуществляется кнопкой "...".

Для выбора значения нужно его выделить (щелкнув по нему мышкой) и нажать кнопку "Выбрать". Окно со справочником закроется, а выбранное значение будет помещено в поле "Код вида валютной операции".

Поле "Код вида валютной операции" необязательно для заполнения.


Èñòîðèÿ ïëàòåæåé

Оплата услуг

Данная операция служит для просмотра платежей, сделанных по выбранной услуге. Информация предоставляется в форме таблицы с указанием наименования услуги и данных о поставщике услуги, абоненте и месте, в котором была произведена оплата. (В настоящий момент колонка "Место платежа" не заполняется.)

Для просмотра чека об оплате нужно активировать ссылку "Просмотр" в колонке "Чек" в строке интересующего платежа. В чеке предоставляется информация о сумме оплаты, данных об услуге и абоненте.

Если одним платежным документом оплачивались сразу несколько услуг, то в чеке будет присутствовать информация по всем услугам, которые были оплачены данным платежным документом.

При необходимости чек можно распечатать, для этого служит кнопка "Печать".


Ïîëíûé ñïèñîê óñëóã

Оплата услуг

В данном разделе пользователю представлены все доступные ему услуги. Из этого списка услуги можно Оплатить или Добавить в Мои услуги.

Для удобства ориентирования в большом списке, все услуги разбиты на категории ("Коммунальные услуги", "Телевидение и интернет провайдеры" и др.). Список категорий представлен в дереве сервисов. Каждая категория разбита на несколько подкатегорий. Например, Коммунальные услуги делятся на "Антенну", "Водоснабжение", "Газоснабжение" и другие. Услуги сгруппированы по подкатегориям и перечислены в правой части экрана. Также, чтобы отсечь большую часть ненужных пользователю услуг, в верхней части экрана размещено поле "Город (регион)". В списке услуг будут показываться только те услуги, которые предоставляются в выбранном городе (регионе).

Если какая-либо услуга добавлена в персональный список клиента (Мои услуги), то справа от наименования услуги будут указаны лицевые счета, с которыми данная услуга сохранена в персональном списке.


Îïëàòà óñëóãè

Оплата услуг

Оплата услуг может производиться без добавления услуги в персональный список клиента. Для того чтобы произвести оплату нужно выбрать в списке услугу и нажать кнопку "Оплатить".

Откроется форма, в которой следует указать номер лицевого счета и нажать кнопку "ОК".

Если лицевой счет верный, откроется форма оплаты услуги. Вид формы оплаты зависит от услуги и может сильно меняться. Но на данной форме всегда показываются данные абонента (адрес, ФИО, номер лицевого счета), поле с суммой для оплаты и кнопки управления.

После заполнения данных на форме следует нажать кнопку "ОК". Если производилось изменение данных, то кнопка "ОК" может быть не активна. В этом случае будет активна кнопка "Пересчитать" (именно это и показано на картинке), нужно нажать эту кнопку. Теперь кнопка "ОК" стала активной, и нужно нажать ее для подтверждения пересчитанной суммы оплаты. Следующим шагом будет выбор счета, с которого будет производиться оплата.

Если все данные верны, нужно нажать кнопку «Оплатить». Будет сформировано платежное поручение и предоставлено клиенту для подписи.

По нажатию на кнопку «Подписать» платежное поручение будет отправлено в банк. После того как банк исполнит данное платежное поручение, в списке услуг изменится сумма задолженности (сумма задолженности изменяется не по всем услугам, это зависит от настроек в Системе Город).

Если у клиента имеется несколько счетов в разных банках, то возможна ситуация, когда услугу нельзя оплатить со счета одного банка, но можно оплатить со счета из другого банка. Это нормальная ситуация, поскольку банки могут принимать оплату не за все услуги. В случае, если какая-то услуга не может быть оплачена через указанный банк, форма подтверждения оплаты будет выглядеть следующим образом:

При появлении такого предупреждения, следует в верхней части формы из выпадающего списка выбрать другой счет для оплаты услуги.


Ñ÷åòà â áàíêàõ, âûïèñêè

Информация по банковским счетам

В разделе «Личные финансы» - «Банковские услуги» - «Счета в банках, выписки» Клиент может просмотреть состояние счетов с указанием:

· наименования счета
· номера счета
· полных банковских реквизитов
· текущего остатка
· остатка на картах
· лимита кредита
· количества неиспользованных кредитных средств
· лимитов операций, установленных клиенту банком
· выписок, поступивших из банка
· истории операций по счету.

Также клиент может выполнять следующие операции:

· запрашивать и получать выписки по счетам
· изменять расходные лимиты платежных карт
· распечатывать информацию.

Подробную информацию по счету можно посмотреть следующим образом:

- выделить интересующий счет, кликнув его мышью;

- нажать кнопку "Подробно".

Описание счета можно изменить, нажав кнопку "Изменить описание".

Ввести новое значение описания счета и нажать кнопку "Изменить".


Çàïðîñ è ïîëó÷åíèå âûïèñêè

Информация по банковским счетам

Для получения выписки по счету необходимо перейти в раздел «Счета в банках, выписки», нажать кнопку «Запрос».

В открывшейся форме выбрать из выпадающего списка нужный банк. Отметить счета в этом банке, задать временной период, за который нужно получить выписку и нажать кнопку «ОК».

Запрос выписки будет отправлен в банк. В банке он будет обработан, сформированая выписка поступит в течении нескольких минут (время поступления выписки зависит от коммуникационных настроек, установленных в банке).


Èñòîðèÿ îïåðàöèé ïî ñ÷¸òó

Информация по банковским счетам

Клиент имеет возможность просмотреть список платежных документов по выбранному счёту. Это делается в разделе «Счета в банках, выписки». Нужно выбрать счет и активизировать ссылку «История» во втором столбце. Представленная таблица содержит список документов, который формируется на основе поступивших из банка выписок.

Данный раздел предоставляет Клиенту стандартные функции по распечатке, экспорту и сортировке. Также, здесь можно запросить выписку об операциях по счету.

Каждый документ из таблицы может быть просмотрен. Для этого необходимо выбрать документ и активизировать кнопку «Просмотр», либо дважды щелкнуть его мышью.

Для удобства можно выбрать три варианта временного интервала, за который показываются операции:

- за неделю;

- за месяц;

- за период (указываются даты начала периода в поле "с" и конца периода в поле "по").

После выбора временного интервала нужно нажать кнопку "ОК".


Àðõèâ âûïèñîê

Информация по банковским счетам

В разделе «Архив выписок» отображаются запросы на выписку, отправленные Клиентом в банк, а также сами выписки присланные банком. Запросы отмечены соответствующей пиктограммой [image] в левой колонке, а также выделены курсивом. Новые запросы имеют жирный шрифт до того момента, пока они не будут получены банком.

Выписки могут быть помечены двумя пиктограммами. Свежая выписка, отмеченная пиктограммой [image] , означает, что за данный период это последняя выписка, являющаяся актуальной. Устаревшая выписка, отмеченная пиктограммой [image] , означает, что существует более свежая выписка за данный период. Выписка выделена жирным шрифтом до тех пор, пока она не будет просмотрена.

Для просмотра выписки необходимо выбрать нужную выписку и нажать на кнопку «Просмотр» либо дважды щелкнуть ее мышью.

Просматривая выписку можно включить отображение полей «Назначение платежа», «Реквизиты ЭЦП», «Обороты в нац.валюте». Для этого нужно установить соответствующие флажки.

По каждой операции, отображенной в выписке, можно просмотреть соответствующий платежный документ. Для этого нужно активизировать соответствующую строчку из общего списка документов и нажать кнопку "Просмотр".

Любую выписку можно просмотреть, отправить в архив, распечатать или экспортировать в файл (html, текстовый файл windows), воспользовавшись одноименными кнопками.

Поле "Печатать" в верхней части выписки позволяет выбрать содержимое, которое будет начечатано (экспортировано в файл).

Возможны следующие варианты:

- только выписка (без приложенных документов);

- выписка со всеми приложенными документами;

- выписка с приложенными документами по списанию;

- выписка с приложенными документами по зачислению;

- только приложенные документы (без выписки);

- только приложенные документы по списанию;

- только приложенные документы по зачислению.


Èçìåíåíèå ðàñõîäíîãî ëèìèòà

Информация по банковским счетам

Система позволяет управлять расходными лимитами банковских карт. Механизм взаимодействя построен следущим образом:

· клиент отправляет запрос в банк на изменение расходного лимита или на обновление данных о расходном лимите;
· банк обрабатыват запрос и либо исполняет его, либо возвращает отказ в исполнении с указанием причины отказа (например если делается попытка увеличить расходный лимит на сумму превышающую остаток на счете).

Для отправки запроса на изменение расходного лимита нужно активировать ссылку "Изменить расходный лимит". Откроется окно с параметрами запроса.

Из выпадающего списка следует выбрать опреацию и указать сумму, на которую следует изменить расходный лимит. Если запрос отправляется с целью обновить текущую информацию, то сумма не указывается. По нажатию кнопки «Отправить» запрос будет отправлен в банк.

Также о работе с расходными лимитами подробно рассказано в главе Управление расходными лимитами.


Ñîðòèðîâêà â âûïèñêå

Сортировка

В системе существует возможность выбора различных видов сортировки документов как в выписке, полученной из банка, так и сформированной по ранее полученным выпискам.

Настройка выбора сортировки доступна через раздел «Персональные настройки» -> «Параметры»:


Ïëàòåæè, ïåðåâîäû â ðóáëÿõ

Платежные документы

В разделе «Платежи, переводы в рублях» клиент, имея установленные права на формирование документов, может создавать платежные поручения, отправлять их и просматривать статус документов.

Также доступны стандартные операции:

· копирование документов
· удаление
· просмотр, просмотр с проверкой подписи
· печать
· экспорт в файл формата html, текстовый файл
· архивация
· фильтр


Ñîçäàíèå ïëàòåæíîãî äîêóìåíòà

Платежные документы

Для создания платежного поручения Клиенту необходимо активизировать кнопку «Создать» -

В новом окне «Выбор платежа» будет предложено выбрать тип платежа или создать документ по ранее созданному шаблону:

· Другие платежи: Обычная форма платежного поручения. Подходит для всех случаев. Однако для упрощения заполнения платежного поручения выделены три наиболее часто встречающихся частных случая, см.ниже.
· Оплата услуг, товаров - служит для перевода денежных средств на расчетный счет поставщика за приобретенные услуги или товары.
· Перевод денежных средств: Для осуществления денежных переводов на лицевые или карточные счета, а также без открытия получателем счета в банке.
· Оплата кредита: Для гашения ссуды.

Ниже предсталена общая форма платежного поручения, открывающаяся при выборе пункта "Другие платежи".

Комментарии по заполнению формы платежного поручения

Система предоставляет максимум сервиса при заполнении формы платежного документа:

1. Автоматически подставляется номер документа.
2. При выборе Клиентом банка-плательщика или получателя достаточно набрать только:
- БИК – Система однозначно показывает все остальные реквизиты банка в создаваемом документе;
- Несколько первых цифр из БИКа – Система покажет все банки, в БИКе которых встречаются эти символы;
- Несколько символов в наименовании – Система покажет все банки, которые содержат эти символы;
3. Реквизиты получателя Клиенту достаточно завести в Системе только раз и по значку «+» добавить в общий список. Воспользовавшись кнопкой «Получатель» можно выбрать получателя, ранее сохраненногов списке. Либо при наборе ИНН Система однозначно показывает того клиента, которому соответствует ИНН. После набора первых символов в наименовании Система показывает список тех клиентов, в наименовании которых содержатся указанные символы, и дает возможность выбора.
4. Система осуществляет проверку ключа в счете плательщика и получателя, правильности ИНН.

Ниже приведен список полей платежного поручения.

Наименование поля | Комментарии по заполнению
Номер документа | Проставляется автоматически. Возможно редактирование поля
Дата документа | Подставляется текущая дата в формате дд.мм.гггг. Возможно редактирование
Плательщик | Подставляется автоматически. Редактирование запрещено.
Банк плательщика | Подставляется автоматически. Если их несколько –можно выбрать через выпадающее меню.
Счет плательщика | Выбирается из списка управляемых счетов физ.лица. Помимо номера счета отображается текущий остаток и свободные средства на счете (при условии, если есть информация в Системе)
Сумма | Сумма платежа.
Наименование получателя | Наименование получателя платежа. Заполняется Клиентом самостоятельно или подставляется из справочника контрагентов по кнопке «Получатель».
ИНН получателя | ИНН получателя платежа. Заполняется Клиентом самостоятельно или подставляется из справочника контрагентов по кнопке «Получатель». Не обязательно поле.
Счет получателя | Номер счета получателя платежа. Заполняется Клиентом самостоятельно или подставляется из справочника контрагентов по кнопке «Получатель»
Наименование банка получателя | Наименование банка получателя. Заполняется из справочника банков по «v»
БИК банка получателя | БИК банка получателя. Заполняется из справочника банков по «v»
Назначение платежа | Назначение платежа
Внести НДС в назначение | Здесь можно выбрать из выпадающего списка процентную ставку налога и нажать “Внести НДС в назначение”. При этом в назначение платежа будет добавлена строка вида: "В т. ч. НДС (18%) 7-56". При изменении суммы документа НДС не пересчитывается (!!!), поэтому после внесения изменений следует снова нажать кнопку “Внести НДС в назначение”.
Сохранить как шаблон | Заполненную форму документа можно сохранить в шаблон, для последующего использования.

При заполнении платежного поручения для перечислений в бюджет удобно воспользоваться кнопкой «Информация о бюджетном платеже». В появившейся форме «Платеж в бюджет» все поля можно заполнить путем выбора значений из встроенных справочников, либо ввести эти данные вручную.

Подготовленный документ можно сохранить, воспользовавшись кнопкой "Сохранить". В сохраненный документ впоследствии можно внести изменения и отправить в банк. Также можно отправить документ в банк без предварительного сохранения. Для отправки документа необходимо нажать кнопку «Отправить». После этого откроется окно для подписи документа. Здесь можно проверить документ еще раз и подписать его.

Если что-то заполнено неверно или клиент передумал отправлять документ, то есть возможность отказаться от отправки.


Îòïðàâêà íåñêîëüêèõ äîêóìåíòîâ

Платежные документы

Имеется возможность подготовить несколько документов, а затем подписать и отправить их пачкой, для этого необходимо, выделить с помощью клавишь Shift или Ctrl список подготовленных документов и нажать кнопку «Отправить».

На экране появится форма «Пакетная подпись», содержащая список документов, предназначенных для отправки.

Каждый документ Клиент может либо подписать, либо отказаться от отправки. В результате, все успешно подписанные документы буду отправлены в банк. Если платежное поручение по какой-либо причине не было подписано Клиент получит соответствующее предупреждение от Системы.


Ïîäòâåðæäåíèå ïëàòåæåé

Платежные документы

У банка может быть настроен дополнительный контроль платежей клиента. Если документ попадает под критерии рискового платежа, он не отправляется в банк. Такому документу устанавливается статус "На подтверждение". Подтверждение производится паролем, который присылается клиенту на его мобильный телефон.

Для того чтобы подтвердить платеж, клиент должен выделить документ (кликнув его мышью) и нажать кнопку "Подтвердить".

В открывшейся форме можно просмотреть документ. Для получения одноразового пароля следует нажать кнопку "Получить пароль". Пароль будет отправлен в виде SMS сообщения на мобильный телефон, указанный при регистрации клиента в банке. После получения пароля, его нужно ввести в поле "Пароль" и нажать кнопку "Подтвердить платеж". Если пароль введен верно, платеж отправляется банк, а документ переводится в состояние "Отправлен в банк".

Особенности паролей:

- пароль позволяет подтвердить только тот документ, для которого он получен;

- пароль имеет срок действия по истечении которого анулируется;

- после ввода неправильного пароля 3 раза подряд полученный пароль анулируется.


Ïëàòåæíûå êàðòû

Платежные карты

Данный раздел доступен только в том случае, если у клиента имеются зарегистрированные платежные карты. В противном случае этот пункт меню будет отсутствовать. Для регистрации в Системе платежной карты, клиент должен обратиться в банк, который обслуживает данный картсчет.

В Системе реализована возможность работы с платежными картами:

· Изменение расходного лимита по карте;
· Запрос текущего значения расходного лимита.

Заявленные возможности реализованы только для магнитных карт и для карт по технологии приравненных к ним. Чиповые карты не поддерживают данную технологию, так как хранят информацию в памяти карты и требуют специализированного оборудования для проведения операций чтения-записи на карту.

Список поддерживаемых карт:

· Золотая Корона On-Line;
· Кобренд Золотая Корона-MasterCard;
· SimMP;
· Золотая Корона - Интернет-карта;
· карты международных платежных Систем.

В разделе представлен список карт клиента с указанием их расходных лимитов и счетов, к котрым привязаны карты.

Описание карты и полную информацию о ней можно получить, активизируя ссылку «Подробнее» в колонке «Платежная карта».


Óïðàâëåíèå ðàñõîäíûìè ëèìèòàìè

Платежные карты

Система позволяет управлять расходными лимитами банковских карт. Механизм взаимодействя построен следущим образом:

· клиент отправляет запрос в банк на изменение расходного лимита или на обновление данных о расходном лимите;
· банк обрабатыват запрос и либо исполняет его, либо возвращает отказ в исполнении с указанием причины отказа (например если делается попытка увеличить расходный лимит на сумму превышающую остаток на счете).

Для создания запроса нужно нажать кнопку «Запрос».

Из выпадающего списка следует выбрать операцию, и указать сумму, на которую следует изменить расходный лимит. Если запрос отправляется с целью обновить текущую информацию то сумма не указывается. По нажатию кнопки «Отправить» запрос будет отправлен в банк.

В колонке «Журнал» указано количество запросов, сделанных клиентом. Через дробь указывается количество запросов, еще не обработанных банком. Количество отказов отображается в строке «Отказы:». Через дробь указывается количество отказов не просмотренных клиентом. Используя кнопку «Журнал» можно просмотреть список запросов и отказов.

Запросы имеют черный цвет, отказы красный. Необработанный банком запрос и не просмотренный клиентом отказ выделяются жирным шрифтом.

Чтобы посмотреть причину оказа нужно дважды щелкнуть мышью строчку с отказом.

Для удобства пользования список истории запросов предоставляет стандартные функции архивирования и фильтрации.

Важное замечание:

Изменение лимита авторизации процесс не мгновенный. Дело в том, что банк при получении подобных запросов, передает запрос в центр авторизации карточной системы и только после прихода утвердительного ответа от центра авторизации изменяет расходный лимит и в банке. Таким образом, задержка на изменение лимита может составлять несколько часов.


Âàëþòíûå îïåðàöèè

Валютные операции

В Системе реализована возможность работы с валютными документами:

- перевод валюты;

- конверсия средств в валюте.

А так же просмотр курсов валют, установленных банком.


Êóðñû âàëþò

Валютные операции

Данный раздел позволяет Клиенту ознакомиться с курсами валют, установленными Центробанком РФ и курсами, действующими в банках, в которых у Клиента открыты счета.


Ïëàòåæè, ïåðåâîäû â âàëþòå

Валютные операции

Клиент, имеющий установленные права на формирование документов в валюте, создает заявление на перевод средств, затем отправляет их в Банк.

Для создания нового заявления на перевод средств нужно нажать кнопку «Создать» и заполнить предложенную форму. Подготовленное заявление можно сразу подписать и отправить в банк, нажав кнопку «Отправить». Если Клиент захочет произвести отправку позже, то следует нажать кнопку «Сохранить». В последнем случае документ будет сохранен в общем списке документов на перевод средств в валюте в состоянии «Подготовлен».

Форма заявления на перевод валюты достаточно длинная и не помещается на экране, поэтому данные в ней сгруппированы в несколько разделов:

· плательщик
· банк плательщика
· получатель
· банк получателя
· банк посредник

Каждый раздел может быть скрыт или отображен, управление "видимостью" осуществляетяс ссылками "Скрыть"/"Показать", которые находятся в правой части формы напротив заголовков каждого раздела. Заявление, отправляемое в банк, должно быть заполнено латинскими буквами. Для удобства заполнения допускается писать по русски, но перед отправкой необходимо преобразовать русские буквы в латиницу. Чтобы выполнить эту операцию следует нажать кнопку "Преобразовать в латиницу". После преобразования рекомендуется тщательно проверить все заполненные поля. Это обусловлено тем, что некоторые буквы русского языка не имеют аналога в латинском алфавите и заменяются буквосочетанием из 2-4х букв. То есть строка текста может увеличиться, превысить допустимую длину и будет обрезана.

Комментарии по заполнению формы:

Наименование реквизита |  |  |  | Описание реквизита
Номер документа |  |  |  | Обязательный реквизит. Устанавливается автоматически равным текущему значению соответствующего счетчика.
Дата создания |  |  |  | Обязательный реквизит. При загрузке формы создания нового заявления дата устанавливается равной текущей календарной дате.
Дата валютирования |  |  |  | При загрузке формы создания нового заявления дата устанавливаться равной текущей календарной дате. Можно редактировать.
Код валюты перевода |  |  |  | Обязательный реквизит. Выбирается из списка валют, с которыми работает Банк
Сумма перевода |  |  |  | Обязательный реквизит.
Срочность |  |  |  | Возможные значения: Обычная/Высокая. По умолчанию устанавливается «обычная».
Плательщик |  | Наименование |  | Обязательный. Наименование подставляется автоматически из системы
 |  | ИНН |  | Обязательный. Подставляется из системы автоматически.
 |  | Счет |  | Обязательный. Выбирается из списка управляемых счетов клиента.
 |  | Страна |  | Обязательный. Для ввода пользователь может ввести код страны или выбрать из справочника стран
 |  | Город |  | Обязательный. Подставляется автоматически из системы информация , которая была указана при регистрации. С возможностью редактирования.
 |  | Адрес |  | Обязательный. Подставляется автоматически из системы информация , которая была указана при регистрации. С возможностью редактирования
 |  | Контактное лицо/Представитель |  | Ф.И.О контактного лица плательщика
 |  | Телефон |  | Информация о контактном лице плательщика
Банк Плательщика |  | Наименование |  | Обязательный. Проставляется автоматически из системы.
 |  | БИК |  | Обязательный. Код S.W.I.F.T банка плательщика. Проставляется автоматически из системы
 |  | Страна |  | Обязательный. Для ввода пользователь может ввести код страны или выбрать из справочника стран
 |  | Город |  | Обязательный. Подставляется автоматически из системы информация , которая была указана при регистрации. С возможностью редактирования.
 |  | Адрес |  | Обязательный. Подставляется автоматически из системы информация , которая была указана при регистрации. С возможностью редактирования
 |  | Кор/счет |  | Подставляется автоматически из системы информация, которая была указана при регистрации. С возможностью редактирования
Бенефициар |  | Наименование |  | Обязательный. Наименование возможно добавить в список контрагентов только раз и в дальнейшем по значку «+» добавлять в общий список.
 |  | ИНН |  | Необязательный реквизит.
 |  | Счет |  | Обязательный. Проверяется ключевание счета. Кол-во: 35 символов
 |  | Страна |  | Обязательный. Для ввода пользователь может ввести код страны или выбрать из справочника стран
 |  | Город |  | Обязательный
 |  | Адрес |  | Обязательный
Банк Бенефициар |  | Наименование |  | Обязательный. Выбирается из справочника банков
 |  | БИК |  | Обязательный реквизит. Выбор либо код S.W.I.F.T, либо БИК банка бенефициара.
 |  | Корсчет |  | Подставляется автоматически из системы с возможностью редактировать.
 |  | Страна |  | Обязательный реквизит. Для ввода пользователь может ввести код страны или выбрать из справочника стран
 |  | Город |  | Обязательный. Текстовое поле
 |  | Адрес |  | Обязательный . Текстовое поле
Банк- посредник |  | Наименование |  | Выбирается из справочника банков
 |  | БИК |  | Выбор либо код S.W.I.F.T, либо БИК банка посредника Проставляется автоматически из системы
 |  | Корсчет |  | Подставляется автоматически из системы с возможностью редактирования.
 |  | Страна |  | Для ввода пользователь может ввести код страны или выбрать из справочника стран
 |  | Город |  | Текстовое поле
 |  | Адрес |  | Текстовое поле
Назначение платежа |  |  |  | Четыре строки по 35 символов каждая. Указывается информация о переводе. Заполняется на английском языке.
Расходы | Расходы за перевод |  |  | Обязательный. Возможные значения: OUR (плательщика), BEN (бенефициара), SHA (плательщика и бенефициара) (комиссии банка-плательщика за счет плательщика, комиссии всех последующих банков за счет бенефициара)
 | Счет для списания расходов |  |  | Обязательный. По умолчанию –счет Плательщика.
Конверсия в валюту |  |  |  | Отметка в поле указывается только при переводе средств в валюте, отличной от валюты счета клиента-плательщика.
Дополнительная информация банку (только у физических лиц) |  |  | Код вида операций | Указывается при осуществлении валютных операций
 |  |  | Код вида платежа
 |  |  | Код вида оплаты
 |  |  | ПС №, дата | Указывается при осуществлении валютного перевода
 |  |  | ГТД №, дата
 |  |  | УК №, дата
 |  |  | Контракт №, дата
 |  |  | Счет-фактура №, дата
 |  |  | Накладная №, дата
 |  |  | Акт №, дата

При нажатии кнопки "Отправить" открывается окно подписи документа:

Следует проверить правильность данных, и нажать кнопку "Подписать" для отправки заявления на перевод валюты в банк. Кнопка "Отказаться" позволяет отказаться от подписи документа и вернуться в форму ввода-редактирования документа.

Также доступны стандартные операции:

· копирование документов
· удаление
· просмотр, просмотр с проверкой подписи
· печать
· экспорт в файл формата html
· архивация
· фильтр


Ïîêóïêà, ïðîäàæà, êîíâåðñèÿ âàëþòû

Валютные операции

Раздел «Валютные операции» - «Покупка, продажа, конверсия валюты». Здесь Клиент может оформить заявление на конверсионную операцию и отправить его в банк. В данном разделе производится работа со следующими видами документов:

- покупка валюты;

- продажа валюты;

- конверсия валюты.

Также доступны стандартные операции:

· копирование документов
· удаление
· просмотр, просмотр с проверкой подписи
· печать
· экспорт в файл формата html
· архивация
· фильтр

Создание заявления на покупку валюты

Для создания нового заявления нужно нажать кнопку «Создать» и заполнить предложенную форму.

Комментарии по заполнению формы:

Наименование реквизита |  | Описание реквизита
Клиент |  | Обязательный реквизит. Наименование Клиента, который формирует заявление.
Номер заявления |  | Обязательный реквизит. При загрузке формы создания нового заявления должен устанавливаться равным текущему значению соответствующего счетчика
Дата заявления |  | Обязательный реквизит. При загрузке формы создания нового заявления должна устанавливаться равной текущей календарной дате
Срочность |  | Возможные значения: Обычная/Высокая. По умолчанию устанавливается «обычная».
Счет для списания средств |  | Обязательный. Номер счета для списания конвертируемых средств (рублевый счет).
Реквизиты банка счета для списания средств (БИК, наименование, корсчет) |  | БИК банка, в котором открыт счет, с которого будут перечислены средства
Валюта списания |  | Обязательный реквизит. Должна совпадать с валютой счета списания
Сумма покупки |  | Обязательный реквизит.
Счет для зачисления |  | Обязательный реквизит.
Реквизиты банка счета для списания средств (БИК, наименование, корсчет) |  | БИК банка, где открыт счет, на который будут перечислены средства.
Валюта зачисления |  | Обязательный. Должна совпадать с валютой счета зачисления
Исполнение сделки | В банке | Сделка будет выполняться по курсу Банка, если не указан, то по курсу ЦБ
 | На бирже | Сделка будет выполняться по курсу торгов на бирже
Счет для удержания комиссии |  | Рублевый счет Клиента
Реквизиты банка счета для удержания комиссии (БИК, наименование, корсчет) |  | БИК банка, в котором открыт счет, с которого будут перечислены средства.

Для отправки документа в банк Клиенту надо нажать кнопку «Отправить». Откроется окно подписи документа. Следует проверить правильность данных, и нажать кнопку "Подписать" для отправки заявления на перевод валюты в банк. Кнопка "Отказаться" позволяет отказаться от подписи документа и вернуться в форму ввода-редактирования документа.

Если Клиент хочет произвести отправку заявления в банк позже, то нужно нажать кнопку "Сохранить". В этом случае документ будет сохранен в списке заявлений в состоянии «Подготовлен».

Создание заявления на продажу валюты

Для создания нового заявления нужно нажать кнопку «Создать» и заполнить предложенную форму.

Комментарии по заполнению формы:

Наименование реквизита |  | Описание реквизита
Клиент |  | Обязательный реквизит. Наименование Клиента, который формирует заявление.
Номер заявления |  | Обязательный реквизит. При загрузке формы создания нового заявления должен устанавливаться равным текущему значению соответствующего счетчика
Дата заявления |  | Обязательный реквизит. При загрузке формы создания нового заявления должна устанавливаться равной текущей календарной дате
Срочность |  | Возможные значения: Обычная/Высокая. По умолчанию устанавливается «обычная».
Счет для списания средств |  | Обязательный. Номер счета для списания конвертируемых средств (валютный счет).
Реквизиты банка счета для списания средств (БИК, наименование, корсчет) |  | БИК банка, в котором открыт счет, с которого будут перечислены средства
Валюта списания |  | Обязательный реквизит. Должна совпадать с валютой счета списания
Сумма покупки |  | Обязательный реквизит.
Счет для зачисления |  | Обязательный реквизит.
Реквизиты банка счета для списания средств (БИК, наименование, корсчет) |  | БИК банка, где открыт счет, на который будут перечислены средства.
Валюта зачисления |  | Обязательный. Должна совпадать с валютой счета зачисления
Исполнение сделки | В банке | Сделка будет выполняться по курсу Банка, если не указан, то по курсу ЦБ
 | На бирже | Сделка будет выполняться по курсу торгов на бирже
Счет для удержания комиссии |  | Рублевый счет Клиента
Реквизиты банка счета для удержания комиссии (БИК, наименование, корсчет) |  | БИК банка, в котором открыт счет, с которого будут перечислены средства.

Для отправки документа в банк Клиенту надо нажать кнопку «Отправить». Откроется окно подписи документа. Следует проверить правильность данных, и нажать кнопку "Подписать" для отправки заявления на перевод валюты в банк. Кнопка "Отказаться" позволяет отказаться от подписи документа и вернуться в форму ввода-редактирования документа.

Если Клиент хочет произвести отправку заявления в банк позже, то нужно нажать кнопку "Сохранить". В этом случае документ будет сохранен в списке заявлений в состоянии «Подготовлен».

Создание заявления на конверсию валюты

Для создания нового заявления нужно нажать кнопку «Создать» и заполнить предложенную форму.

Комментарии по заполнению формы:

Наименование реквизита |  | Описание реквизита
Клиент |  | Обязательный реквизит. Наименование Клиента, который формирует заявление.
Номер заявления |  | Обязательный реквизит. При загрузке формы создания нового заявления должен устанавливаться равным текущему значению соответствующего счетчика
Дата заявления |  | Обязательный реквизит. При загрузке формы создания нового заявления должна устанавливаться равной текущей календарной дате
Срочность |  | Возможные значения: Обычная/Высокая. По умолчанию устанавливается «обычная».
Счет для списания средств |  | Обязательный. Номер счета для списания конвертируемых средств (валютный счет).
Реквизиты банка счета для списания средств (БИК, наименование, корсчет) |  | БИК банка, в котором открыт счет, с которого будут перечислены средства
Валюта списания |  | Обязательный реквизит. Должна совпадать с валютой счета списания
Сумма покупки |  | Обязательный реквизит.
Счет для зачисления |  | Обязательный реквизит.
Реквизиты банка счета для списания средств (БИК, наименование, корсчет) |  | БИК банка, где открыт счет, на который будут перечислены средства.
Валюта зачисления |  | Обязательный. Должна совпадать с валютой счета зачисления
Исполнение сделки | В банке | Сделка будет выполняться по курсу Банка, если не указан, то по курсу ЦБ
 | На бирже | Сделка будет выполняться по курсу торгов на бирже
Счет для удержания комиссии |  | Рублевый счет Клиента
Реквизиты банка счета для удержания комиссии (БИК, наименование, корсчет) |  | БИК банка, в котором открыт счет, с которого будут перечислены средства.

Для отправки документа в банк Клиенту надо нажать кнопку «Отправить». Откроется окно подписи документа. Следует проверить правильность данных, и нажать кнопку "Подписать" для отправки заявления на перевод валюты в банк. Кнопка "Отказаться" позволяет отказаться от подписи документа и вернуться в форму ввода-редактирования документа.

Если Клиент хочет произвести отправку заявления в банк позже, то нужно нажать кнопку "Сохранить". В этом случае документ будет сохранен в списке заявлений в состоянии «Подготовлен».


Ïî÷òîâûå ñîîáùåíèÿ

Почтовые сообщения

Раздел предназначен для обмена произвольными сообщениями с другими участниками Системы. Это могут быть банки, управляющие компании юридические и физические лица. Передача данных происходит по защищенному каналу, что гарантирует достоверность и конфиденциальность (в отличие от обычной электронной почты).


Âõîäÿùèå ñîîáùåíèÿ

Почтовые сообщения

На данной странице представлен список полученных сообщений.

Полученные сообщения находятся в сосотоянии «Новое». Для того, чтобы прочитать сообщение, нужно нажать на кнопку "Просмотр" или дважды щелкнуть сообщение мышью. После просмотра сообщение переводится в состояние «Прочитано».

Клиент может ответить отправителю или переадресовать полученное сообщение другим получателям. Для ответа на полученное сообщение необходимо активизировать кнопку «Ответить». При ответе сохраняется содержимое полей: Организация отправитель, Кому, Тема и Тело сообщения с возможностью редактирования. При необходимости можно отредактировать сообщение и нажать кнопку «Отправить».

Для пересылки сообщения нужно нажать кнопку «Переслать». При пересылке сообщения сохраняется содержимое полей: Организация отправитель, Тема и Тело сообщения с возможностью редактирования. При необходимости можно отредактировать сообщение и нажать кнопку «Отправить».

Работа с группами получателей описана в главе Группы получателей.


Èñõîäÿùèå ñîîáùåíèÿ

Почтовые сообщения

На данной странице представлен список исходящих сообщений. Для каждого сообщения указывается дата создания, состояние сообщения, получатель, тема сообщения и имя вложенного файла.

Получателем сообщения может быть не единстенным. Можно указать нескольких получателей. А если отправка сообщений группе пользователей производится регулярно то можно создавать и сохранить "Группы получателей".

Данный раздел позволяет:

· Просматривать сообщения;
· Создавать новые сообщения;
· Копировать отправленные сообщения;
· Пересылать сообщения другим адресатам;
· Удалять сообщения;
· Настраивать автоматическое добавление подписи к сообщению;
· Создавать и изменять группы получателей;
· Производить стандартные действия по фильтрации и архивированию сообщений.


Ñîçäàíèå íîâîãî ñîîáùåíèÿ

Почтовые сообщения

Для создания нового почтового сообщения необходимо нажать кнопку «Создать». Откроется форма :

Далее необходимо указать получателя, для этого служит кнопка «Кому». В новом диалоговом окне откроется форма для формирования списка получателей. Поиск получателя производится по типам получателей. Для каждого типа получателя поиск осуществляется по разным критериям. Например для добавления физического лица нужно знать его псевдоним (как установить псевдоним описано в разделе «Персональные данные»), для сотрудников организаций нужно указать ИНН организации и псевдоним или фамилию получателя, для банков нужно выбрать банк и группу получателей в банке, для управляющих компаний – управляющую компанию. По кнопке «>» выбранный получатель будет добавлен в общий список получателей сообщения.

Закончив формировать список получатаелей следует нажать кнопку «Сохранить». Выбранные адресаты будут помещены в поле получателя формы почтового сообщения.

Поля «Тема» и само тело сообщения заполняются произвольными данными. Клиент может также прикрепить файл к отправляемому сообщению. Для этого нужно нажать кнопку "Файл", в стандартном окне выбрать файл, который необходимо отправить и нажать кнопку "Открыть".

В письме возможна передача только одного прикрепленного файла. Для удаления файла из письма служит кнопка [image] .

Для отправки подготовленного сообщения нужно нажать кнопку «Отправить».

Комментарии по заполнению формы «Выбор получателя»:

Реквизит | Описание реквизита
Поиск среди пользователей Системы | Пользователем Системы может являться как сотрудник организации (банка), так и физическое лицо. Здесь поиск пользователя ведется по Фамилии и Псевдониму. Клиенту необходимо ввести фамилию сотрудника - инициалы (имя, отчество) из Системы добавляются автоматически.
Поиск среди сотрудников организации | Здесь ведется поиск сотрудника по организации и фамилии или по организации и псевдониму. Клиент должен нажать на стрелку рядом с полем наименование организации, обращаясь к справочнику организаций зарегистрированных в Системе. Выбрать организацию (банк), сотрудников которой он хочет добавить в группу. Параметры: ИНН (БИК) добавляются автоматически в форму.
Поиск среди групп пользователей | Выбор названия группы из ранее созданных Группы получателей
Поиск среди банков | Здесь ведется поиск группы рассылки по наименованию банка и наименованием группы рассылки
Поиск среди клиентских отделов УК | Поиск ведется по наименованию УК


Àâòîïîäïèñü ñîîáùåíèé

Почтовые сообщения

Для автоматического подставления подписи в конце тела письма можно воспользоваться функцией автоподписи. Настройка автоматического подписываения писем вызывается нажатием кнопки «Автоподпись».

В поле «Текст» вносится текст подписи. Если поставить галочку на чекбоксе, этот текст будет подставляться во все исходящие сообщения. Сохранение сделанных настроек производится кнопкой «Сохранить».

Если Клиент не хочет использовать операцию автоподписи – ему необходимо убрать галочку с чекбокса и нажать кнопку «Сохранить».


Ãðóïïû ïîëó÷àòåëåé

Почтовые сообщения

Для удобства работы с почтовыми сообщениями всех участников обмена сообщениями можно разбить на группы получателей, нажав кнопку «Группы». В новом диалоговом окне откроется форма «Группы получателей».

Для работы с группами получателей доступны следующие операции:

- Доавление новой группы. Осуществляется нажатием кнопки "Добавить".

- Редактирование состава существующей группы. Осуществляется нажатием кнопки "Изменить".

- Удаление существующей группы. Осуществляется нажатием кнопки "Удалить".

Работа с составом групп

Состав группы можно изменять. Добавлять, удалять получателей, входящих в группу.

Для создания новой группы нужно нажать кнопку «Добавить».

В поле "Наименование группы" нужно ввести наименование новой группы.

Добавление получателя в группу

Группа может состоять из клиентов системы физлиц, сотрудников оргинизаций. При их добавлении существуют незначительные различия. Из выпадающего списка нужно выбрать тип адресата, которого нужно добавить.

Для добавления физического лица достаточно указать его псевдоним и нажать кнопку ">". Клиент будет помещен в список "Состав группы".

Для добавления сотрудника организации следует выбрать в выпадающем списке "Сотрудники организаций".

В поле название (часть названия) или ИНН организации и нажать кнопку "..." справа от поля. Из открывшегося списка организаций следует выбрать нужную.

Поля "Организация" и "ИНН" будут заполнены данными выбранной организации.

По нажатию на кнопку ">" в состав группы будет добавлена строка "Все сотрудники ЗАО "Трубопровод". Если же требуется выбрать не всех, а определенного сотрудника, то нужно убрать галочку "Все сотрудники".

Появятся дополнительные поля "Псевдоним", "Фамилия". Указав фамилию сотрудника и нажав кнопку ">" указанный сотрудник будет добавлен в состав группы.

Удаление получателя из состава группы

Для удаления получателя из состава группы нужно выбрать его в списке "Состав группы" и нажать кнопку "<". Чтобы удалить сразу всех получателей из состава группы нужно нажать кнопку "<<".

Удаление группы получателей

Для удаления группы получателей нужно выбрать группу и нажать кнопку "Удалить".


Ïåðñîíàëüíûå íàñòðîéêè

Персональные настройки

В верхней части страницы располагается кнопка «Персональные настройки».

С помощью данного меню можно настроить дополнительные функции Web интерфейса: просматривать и изменять свою персональную информацию, настраивать почтовые уведомления от Системы, изменять параметры.


Ïåðñîíàëüíûå äàííûå

Персональные настройки

Данный раздел позволяет просмотреть и изменить персональные данные клиента: почтовый адрес, псевдоним, часовой пояс.

Псевдоним – краткое уникальное имя клиента в Системе. Используется для идентификации пользователя при работе с почтовыми сообщениями.

Часовой пояс – разница с московским временем в часах. Изменение данного поля влияет на время получения уведомления («Ежедневное информирование об остатке средств на счете в указанное время») и на дату формирования и получения запроса на выписку.


Íàñòðîéêà óâåäîìëåíèé

Персональные настройки

Данный раздел позволяет клиенту настроить почтовые оповещения, которые будут приходить на его e-mail. Для этого необходимо в поле «Отправлять уведомления на e-mail адрес» прописать наименование своего почтового ящика (если ящиков несколько, они отделяются друг от друга запятыми). После чего необходимо поставить галочки на тех событиях, о которых клиент хотел бы получать почтовые уведомления.

Вид каждого почтового уведомления можно настроить. Для этого необходимо перейти по ссылке «Шаблон» в поле «Настройка» и выбрать наиболее подходящий шаблон. Любой из шаблонов можно модифицировать.

В настройке шаблона можно настроить тему и содержание уведомительного письма. Для заполнения темы или содержимого шаблона, можно использовать подстановки, расположенные в правом верхнем углу окна.

При наведении на подстановку курсора мыши, в рамке «Примечание» выводится пояснение. Например, ${doc.amount} – означает «сумма документа». После выбора подстановки, ее значение автоматически подставляется в шаблон почтового уведомления. Для того, чтобы посмотреть как в итоге будет выглядеть сообщение можно нажать кнопку «Просмотр».

Теперь, после того, как клиент поставил галочку напротив одного из событий, от Системы будут приходить почтовые уведомления на указанный адрес.

Для того, чтобы произвести отмену почтового уведомления, достаточно убрать галочку с соответствующего события и нажать кнопку «Сохранить».

Замечание: В зависимости от типа уведомления содержимое полей "Тема", "Содержание", "Подстановки" сильно меняется. Однако методика построения текста сообщения остается общей.


Ïàðàìåòðû

Персональные настройки

Данный раздел позволяет устанавливать дополнительные параметры при работе в Системе, такие как: Авто-архивация, Фильтры, Предупреждения.

При установке галочки «Автоматически архивировать проведенные документы» Система будет автоматически отправлять в архив документы исполненные банком.

Есть возможность "Автоматически пополнять справочник контрагентов" при отправке платежного поручения. Если в справочнике уже имеется контрагент с такими же реквизитами то добавления не происходит.

Если Клиент имеет права доступа к информации по счетам нескольких организаций, он может установить «Фильтр», который будет появляться при входе в раздел «Платежи, переводы» и предлагать выбрать одну из организаций списка, с которой хочет работать (используется только в разделе для юридических лиц).

При отправке платежного поручения Система проверяет сумму перечисления и остаток средств на счете клиента. Если остаток меньше чем перечисляемая сумма можно выдавать предупреждающее сообщение. Чтобы получать такие сообщения нужно поставить галочку в рамке «Предупреждения».

Меню сервисов, расположенное в левой части экрана можно "прятать", если курсор мыши находится не на нем. Чтобы активировать меню нужно навести курсор мыши на полосу с надписью "Меню сервисов".

После установки необходимых параметров, нужно нажать кнопку «Сохранить».


Ñïðàâî÷íèêè

Справочники

В разделе "Справочники" пользователю предоставлен доступ к общесистемным справочникам (коды стран, банки) и персональным, формируемых пользователем самостоятельно (контрагенты и назначения платежей).

Справочник кодов стран и справочник банков недоступны для изменения пользователем и служат лишь для информационных целей.

Справочники контрагентов, справочник назначений платежей заполняется пользователем самостоятельно. Заполнение может осуществляться вручную (для рублевых платежей, для валютных платежей) либо автоматически при отправке платежного документа в банк.

Справочники облегчают заполнение документов, позволяя выбрать нужного контрагента (банк), при этом все реквизиты данного контрагента (банка) будут автоматически заполнены данными из справочника.


Êîíòðàãåíòû ïî ïëàòåæàì â âàëþòå ÐÔ

Справочники

Справочник контрагентов, с которыми работает пользователь при создании платежных документов в валюте РФ.

В справочнике доступны следующие операции:

· Обновить информацию в справочнике;
· Добавить нового контрагента в справочник;
· Изменить данные о уже существующем контрагенте;
· Удалить контрагента из справочника;
· Найти контрагента/группу контрагентов в справочнике с помощью фильтра.

Для того чтобы вручную добавить новую запись в справочник нужно нажать кнопку "Добавить".

Данные вводятся вручную, при вводе БИКа есть возможность поискать его в справочнике банков, для этого нужно нажать кнопку "..." справа от поля "БИК". Также назначение платежа можно выбрать из справочника с назначениями платежа, для этого нужно нажать кнопку "Выбрать" в рамке "Назначение платежа".

Также есть возможность автоматически пополнять справочник контрагентов при отправке платежного поручения. Если в справочнике уже имеется контрагент с такими же реквизитами то добавления не происходит.


Êîíòðàãåíòû ïî ïëàòåæàì â èíîñòðàííîé âàëþòå

Справочники

Справочник контрагентов, с которыми работает пользователь при создании платежных документов в иностранной валюте.

В справочнике доступны следующие операции:

· Обновить информацию в справочнике;
· Добавить нового контрагента в справочник;
· Изменить данные о уже существующем контрагенте;
· Удалить контрагента из справочника;
· Найти контрагента/группу контрагентов в справочнике с помощью фильтра.

Для того чтобы вручную добавить новую запись в справочник нужно нажать кнопку "Добавить".

Данные вводятся вручную, при вводе БИКа (SWIFTа) есть возможность поискать его в справочнике банков, для этого нужно нажать кнопку "..." справа от поля.

Также есть возможность автоматически пополнять справочник контрагентов при отправке платежного поручения. Если в справочнике уже имеется контрагент с такими же реквизитами то добавления не происходит.


Íàçíà÷åíèå ïëàòåæåé

Справочники

Справочник назначений платежа, которые были добавлены пользователем при формировании платежных поручений.

В справочнике доступны следующие операции:

· Обновить информацию в справочнике;
· Добавить новое назначение платежа в справочник;
· Изменить данные, содержащиеся в справочнике;
· Удалить назначение платежа из справочника;
· Найти назначение платежа в справочнике с помощью фильтра.

Для того чтобы вручную добавить новую запись в справочник нужно нажать кнопку "Добавить". Ввести назначение платежа и нажать кнопку "Сохранить".


Ñïðàâî÷íèê áàíêîâ

Справочники

Справочник банковских идентификационных кодов участников расчетов, осуществляющих платежи через расчетную сеть ЦБРФ.

В справочнике доступны следующие операции:

· Обновить информацию в справочнике;
· Найти банк, группу банков в справочнике с помощью фильтра.


Êîäû ñòðàí

Справочники

Общероссийский классификатор стран мира.

В справочнике доступны следующие операции:

· Обновить информацию в справочнике;
· Найти страну, группу стран в справочнике с помощью фильтра.


Áåçîïàñíîñòü

Безопасность

В данном разделе предоставлены инструменты, позволяющие повысить безопасность клиента при работе в системе интрнет-банкинга.


Îáíîâëåíèå ñåðòèôèêàòà

Безопасность

Срок действия сертификата клиента составляет 1 год с момента генерации сертификата. Продлить сертификат можно только в течении его срока действия. Если срок действия сертификата истек, продлить его невозможно. В этом случае клиент должен обратиться в банк для генерации ему нового сертификата.

На главной странице в правой верхней части экрана кроме традиционного приветствия, также выводится срок действия сертификата.

Продление сертификата является платной процедурой, размер оплаты устанавливает банк. Если клиент имеет зарегистрированные счета в разных банках, то предоставляется возможность выбора, в какой банк отправить заявку на продление сертификата.

Таким образом клиент имеет возможность выбора наиболее удобного и выгодного варианта продления сертификата.

Чтобы перейти к процедуре продления нужно активировать ссылку "Отправить запрос в ...банк...".

На данной странице следует указать место хранения ключа - смарт карта или дисковый накопитель, и нажать кнопку "Далее". Бужет запрошен пароль на сертификат либо ПИН-код для доступа к смарт-карте, в зависимости от типа ностеля ключа, выбранного на предыдущем шагу.

После ввода пароля (ПИН-кода) и нажатия кнопки "ОК" откроется форма ввода контактных данных.

Очень важно указать правильный адрес электронной почты, поскольку на него будет выслана ссылка для загрузки обновленного сертификата.

Получив запрос на обновление сертификата банк обработает его и клиенту на указанный при продлении адрес электронной почты поступит письмо. В письме будет содержаться ссылка. Для загрузки сертификата клиент должен подключить к компьютеру устройство, на котором хранится его сертификат и перейти по полученной ссылке.

Прежде чем перейти к загрузке сертификата нужно подписать Акт приема-передачи, для этого нужно нажать кнопку "Подписать Акт приема-передачи".

В открывшейся форме следует проверить все данные и, если они верны, нажать кнопку "Подписать".

После успешной подписи Акта, откроется новая страница, позволяющая сохранить обновленный сертификат. Чтобы сохранить сертификат, нужно нажать кнопку "Сохранить сертификат". После успешного сохранения будет выведено информационное сообщение.


Íàñòðîéêà Email óâåäîìëåíèé

Безопасность

Обращаем внимание на дополнительные меры по конртолю за работой в системе Интернет-банкинга, которые позволяют клиенту не входя в Систему получать уведомления о потенциально небезопасных действиях, производимых в Системе. Настоятельно рекомендуется настроить:

· уведомления о входе Систему;
· уведомление об исполнении документов, отправленных в банк..

Подробно о настройке E-Mail уведомлений рассказано в главе Настройка уведомлений.


Íàñòðîéêà SMS óâåäîìëåíèé

Безопасность

Для оперативного уведомления клиентов о входе в Систему и об отправке в банк платежных поручений, предусмотрен сервис SMS информирования.

Обязательно следует заполнить номер мобильного телефона, на который будут поступать уведомления. Отключить уведомления об отправке платежей в банк невозможно. Дополнительно можно активировать получение уведомлений о входе в систему. Сделав нужные настройки следует нажать кнопку "ОК".

После сохранения настроек уведомлений, на указанный телефон поступит сообщение о подключении сервиса.

В дальнейшем измененить настройки самостоятельно клиент уже не сможет. Все поля на форме становятся недоступными для изменения.

Очистить настройки, сделанные клиентом может только администратор банка.


Æóðíàë ñåàíñîâ ðàáîòû

Безопасность

Данный раздел обеспечивает возможность клиенту контролировать сеансы работы в системе.

В списке представлены данные о:

· Дате и времени начала работы в Системе;
· IP адресе, с которого производилось соединение ;
· Наименовании сертификата, с которым клиент регистрировался в Системе.


Îïåðàöèè íàä äîêóìåíòàìè

Операции над документами

В данном разделе приводится описание однотипных операций, которые имеются в различных разделах.


Êîïèðîâàíèå äîêóìåíòîâ

Операции над документами

Для того чтобы создать копию уже имеющегося документа, необходимо выбрать документ из списка и нажать кнопку «Копия». Откроется форма ввода/редактирования но уже заполненная такими же данными как в копируемом документе. При необходимости можно внести изменения в документ.


Ðåäàêòèðîâàíèå äîêóìåíòîâ

Операции над документами

Для редактирования документа необходимо выделить документ, нажать кнопку «Изменить». Откроется форма ввода/редактирования документа, в которой можно вносить изменения, затем нажать кнопку «Сохранить», либо «Отправить».


Ôèëüòðàöèÿ äîêóìåíòîâ

Операции над документами

Для удобства навигации в списке документов, анализа, контроля состояния денежных средств и управления финансовыми потоками можно сделать выборку посредством функций фильтра. Для этого на панели инструментов нажать кнопку «Фильтр». В новом диалоговом окне откроется форма Фильтр.

Выбрать необходимые настройки фильтра и нажать кнопку «Установить фильтр».

Так же клиент может воспользоваться быстрыми фильтрами. Если на панели инструментов рядом с кнопкой «Фильтр» нажать на стрелку, откроется меню быстрых фильтров.

Из этого меню можно выбрать один из настроенных фильтров.

Отменить Фильтр можно выбрав «Снять фильтр» в выпадающем меню кнопки-стрелочки или на самой форме фильтра, нажав на кнопку «Снять фильтр».


Ñîðòèðîâêà äîêóìåíòîâ

Операции над документами

Находясь в любом списке документов иногда возникает необходимость отсортировать данные таблицы по какому-либо столбцу. Система предоставляет такую возможность. Если навести указатель мыши на заголовок колонки, он подчеркивается оранжевым цветом, это означает что возможна сортивка по данному столбцу. Для сортировки нужно щелкнуть мышью по заголовку колонки. Для сортировки в обратном порядке нужно щелкнуть заголовок еще раз.


Àðõèâàöèÿ äîêóìåíòîâ

Операции над документами

Документы, утратившие актуальность на данный момент времени могут быть помещены в архив. Находящиеся в архиве документы не показываются среди рабочих документов. Для просмотра архива документов служит специальный режим. Для просмотра содержимого архива нужно установить в фильтре параметр «Просмотр документов из архива».

Для отправки документа в архив нужно выделить необходимый документ (или несколько документов) и нажать кнопку «В Архив».

При необходимости Клиент всегда может просмотреть архив своих документов и извлечь нужный документ. Для этого в списке архивных документов, нужно выделить необходимый документ (или несколько документов), и нажать кнопку «Извлечь».

Примечание: В Архив могут быть отправлены только обработанные банком (в том числе и ликвидированные) и проведенные валютные документы.

Клиенту так же предоставляется возможность отправить документы в архив пачкой, то есть документы, отвечающие определенному условию. На панели инструментов рядом с кнопкой «В Архив» нужно нажать стрелочку.

В предложенной форме нужно выбрать статусы документов, которые будут перенесены в архив и нажать кнопку «ОК».


Ñîñòîÿíèå äîêóìåíòîâ â ñèñòåìå

Операции над документами

Документ может быть представлен в Системе в следующих состояниях:

· Подготовлен – документ создан, но не отправлен в Банк. Документ можно исправлять, удалять и отправить в Банк. Ни в каком другом состоянии документ исправлениям не подлежит;
· На контроле - документ отправлен на предварительный контроль, осуществляемый сотрудником банка;
· На подтверждение - документ ожидает подтверждения пользователем;
· Отправлен в банк – документ отправлен в Банк, но еще не получен Банком;
· Доставлен в банк – документ физически доставлен в Банк. Данное состояние представлено не во всех Банках;
· Принят банком – документ получен Банком, но еще им не обработан;
· Исполнен – документ проведен в Банке;
· Возвращен – документ принят Банком, но не обработан из за ошибки. Можно посмотреть причину возврата;
· Ликвидирован – документ в Банке удален по каким-либо причинам. Можно посмотреть причину удаления документа.

По нажатию на состояние документа Клиент может посмотреть историю состояния документа.

Для состояний «Подготовлен», «Подписан», «Отправлен в банк» и «Доставлен в банк» дата и время изменения состояния присваивается Системой. Для остальных состояний присылается Банком и отображается по часовому поясу Банка. Если Банк время не присылает, то в состоянии оно не отображается.


Ïðîâåðêà ïîäïèñè íà äîêóìåíòàõ

Операции над документами

Для просмотра документа Клиент должен выделить нужный документ и нажать кнопку «Просмотр». При необходимости можно вывести информацию об электронно-цифровой подписи (ЭЦП), которой был заверен документ. Для этого Клиенту необходимо установить галочку на пункте «Показать реквизиты ЭЦП». По умолчанию данная настройка установлена.

Для проверки подписи документа существует специальный режим. В списке документов и на панели инструментов рядом с кнопкой «Просмотр» нужно нажать стрелку и в появившемся меню выбрать «Просмотр документа с проверкой подписи».

Откроется окно со списком подписей на документе. Для более подробной информации о сертификате Клиенту необходимо выбрать владельца сертификата из данного списка.


...

ИНСТРУКЦИЯ ПО РАБОТЕ

в Системе интернет-банкинга

для физических лиц